Closed Bug 12857 Opened 21 years ago Closed 21 years ago

Cookies don't seem to be working

Categories

(Core :: Networking: Cookies, defect, P3, major)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 12728

People

(Reporter: jmspaggi, Assigned: morse)

Details

The cookies seems to dont work fine. It dont ask for it when the options is
check ...
Summary: Cookies don't seem to be working
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → REOPENED
There are two separate issues here.

1. The advanced prefs panel does not display the entire frame.  Specifically the
preference that says "warn me before accepting cookies" is off the screen so
there is no way to set from the UI.  This was reported in bug 12724.  The
preference can however be set manually by adding the following line to your
prefs.js file

   user_pref("network.cookie.warnAboutCookies", true);

2. If you do set the preference (manually), you get a dialog when the cookie is
about to be set.  However that dialog comes up transparent.  This has been
reported in bug 12728.  All you can do with that dialog is close it by clicking
on the x in the corner.  And that causes a browser crash.

So I believe that this bug report is covered in one or both of the reports
mentioned above, and I'm closing this out as a duplicate.  If this bug is
talking about yet another problem (which I couldn't determine because the
wording here is somewhat vague), please reopen the report and give more details.



*** This bug has been marked as a duplicate of 12724 ***
Status: REOPENED → RESOLVED
Closed: 21 years ago21 years ago
*** This bug has been marked as a duplicate of 12728 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.