install fails if /usr/lib/libstd++* doesn't match exact version number

VERIFIED DUPLICATE of bug 78874

Status

SeaMonkey
Installer
--
major
VERIFIED DUPLICATE of bug 78874
16 years ago
13 years ago

People

(Reporter: Norbert Bottlaender-Prier, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
install procedure aborts with a "/usr/lib/libstdc++-libc6.1-1.so.2 file not
found" error (don't remember the exact spell)
looking into the scripts, I found that the presence of *exactly this version* of
libstc++ is expected. But that's *not* the case for me.. and I think neither is
it for lots of other users.

*My* workaround :
Created a symlink with the expected name, which points to my
/usr/lib/libstdc++-3-libc6.1-2-2.10.so file. It works !

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 78874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.