Search/url box doesn't hide when I click the arrow. Instead, it closes for a moment and reopens.

RESOLVED DUPLICATE of bug 1148716

Status

()

defect
RESOLVED DUPLICATE of bug 1148716
3 years ago
3 years ago

People

(Reporter: thereaperv11, Unassigned)

Tracking

50 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160709030233

Steps to reproduce:

I opened url/search box hints and I clicked the arrow on the right side.


Actual results:

The box hides itself but almost instantly reopens


Expected results:

The box should close and stay closed until the next click.
I mean the location bar, sorry for bad naming.
Component: Untriaged → Location Bar
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
maybe a dupe of bug 1148716 or bug 1199875.
See Also: → 1148716, 1199875
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148716
You need to log in before you can comment on or make changes to this bug.