firefox html5 playing videos

RESOLVED INVALID

Status

()

Core
Audio/Video: Playback
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: Ryback Casey, Unassigned)

Tracking

39 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specification][type:bug], URL)

(Reporter)

Description

a year ago
What did you do?
================
1. Played videos on youtube for several hours
2. also played embebdded videos on facebook. Most of the time auto switch to Flash
3. 

What happened?
==============
Sometimes it reproduces in HTML5 sometimes I get flash Player mode. Maybe firefox need more time o an option to force the use of HTM5 to play a video. 
Also it could be nice to disable DASH to load the entire video in memory


What should have happened?
==========================
Always get HTMl5 with not cuts or delays

Is there anything else we should know?
======================================
Tested on firefox 39 - Windows 7 SP1 
AMD 840T X4 Processsor 
6 gb ECC Ram
(Reporter)

Updated

a year ago
Keywords: flashplayer, html5
OS: Other → Windows 7
Priority: -- → P2
Hardware: All → x86_64
Component: General → General
Product: Mozilla Developer Network → Firefox
Version: unspecified → 39 Branch

Updated

a year ago
Component: General → Audio/Video: Playback
Keywords: flashplayer, html5
Priority: P2 → --
Product: Firefox → Core
(In reply to adq102@hotmail.com from comment #0)
> Tested on firefox 39 - Windows 7 SP1 

I recommend you update to Firefox 47 and enable automatic updates.
(Reporter)

Comment 2

a year ago
I'm not fan of automatic updates since some are beta releases. Was this flaw investigated ?
(In reply to Ryback Casey from comment #2)
> I'm not fan of automatic updates since some are beta releases. Was this flaw
> investigated ?

No. There is no need to investigate because the code that is causing you trouble has long since been removed from Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.