If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The "Filter Styles" input fields in the rule-view and computed-view should have the same height

RESOLVED DUPLICATE of bug 1247729

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1247729
a year ago
a year ago

People

(Reporter: pbro, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8769669 [details]
filter-height.gif

STR:
- Open the inspector panel on any page
- Compare the height of the "Filter Styles" input field in the rule-view and in the computed-view.

Expected: they should have the same height
Actual: the computed-view one is shorter

See the attached comparison GIF.
I have a fix for this in Bug 1247729
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247729
You need to log in before you can comment on or make changes to this bug.