Crash in Abort | mozalloc_abort | NS_DebugBreak | nsDebugImpl::Abort | XPTC__InvokebyIndex

RESOLVED DUPLICATE of bug 1273770

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 1273770
2 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

Trunk
All
Windows 10
crash
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-353b8ecb-7db8-45ab-9268-a6c7a2160711.
=============================================================

Seen while looking at trunk crashes, but this happens in low volume across the spectrum of 47/48/49 - see http://bit.ly/29y28sg.

The 15 crashes in the last week on trunk are all different users.

ni on nnethercote since I am not in a position to figure out where to bucket this. There are about 7 comments, but none look particularly useful.

The top URLs listed are about:home, about:newtab and about:addons.
Flags: needinfo?(n.nethercote)
Adding Mac signature.
Crash Signature: [@ Abort | mozalloc_abort | NS_DebugBreak | nsDebugImpl::Abort | XPTC__InvokebyIndex] → [@ Abort | mozalloc_abort | NS_DebugBreak | nsDebugImpl::Abort | XPTC__InvokebyIndex] [@ Abort | mozalloc_abort | Abort | NS_DebugBreak | nsDebugImpl::Abort | NS_InvokeByIndex]
Hardware: Unspecified → All
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1273770
(Reporter)

Updated

2 years ago
Flags: needinfo?(n.nethercote)
You need to log in before you can comment on or make changes to this bug.