bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Decommission Telemetry v2 pipeline

RESOLVED FIXED

Status

Cloud Services
Metrics: Pipeline
P3
normal
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: mreid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
We should scrap the old telemetry pipeline infrastructure. Note that this has nothing to do with FHRv2, but is the pre-Unified-Telemetry Telemetry.

I don't think anything is using that data anymore, it contains saved-session pings for Firefox clients predating UT. Those clients are also still sending FHR data.

If we want to, we could ingest the old-style data in the new pipeline (per bug 1208147), but we may be able to just drop them.

Updated

2 years ago
Points: --- → 2
Priority: -- → P3
(Reporter)

Updated

2 years ago
Depends on: 1288470
I filed a duplicate of this somewhere along the line, but this has been completed. Bug #1320702 is quasi-related but :mreid will take care of that.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.