If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RCA 2016-05-30 Bugzilla Performance Issues

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Root Cause Analysis
RESOLVED FIXED
a year ago
7 months ago

People

(Reporter: jedi, Assigned: mpressman)

Tracking

Details

(Whiteboard: [ready for cab])

(Reporter)

Description

a year ago
Please see https://bugzilla.mozilla.org/show_bug.cgi?id=1276800
and WP entry https://whistlepig.mozilla.org/en-US/detail/684/

Please complete the following form to the best of your ability for RCA 
https://docs.google.com/a/mozilla.com/document/d/16SBguJQaYMx7-WJWOLntb0XPSDbdUYItUMWp4AyX81s/edit?usp=sharing
Assignee: nobody → scabral
Due Date: 2016-07-19
The RCA was completed yesterday. Feel free to schedule a post-mortem at will.
Assignee: scabral → lypulong

Updated

11 months ago
Status: NEW → ASSIGNED
Flags: needinfo?(mpressman)
Whiteboard: [ready for cab]

Comment 2

11 months ago
Matt, can you talk through this one at CAB?
Assignee: lypulong → mpressman
Component: MOC: Problems → MOC: Root Cause Analysis
No need for further discussion. Thanks all.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
(Assignee)

Updated

7 months ago
Flags: needinfo?(mpressman)
You need to log in before you can comment on or make changes to this bug.