Closed Bug 1286245 Opened 6 years ago Closed 6 years ago

Update tests failing (48.0b7 on beta-cdntest) as we're unable to reestablish a connection to Firefox after restart

Categories

(Release Engineering :: Release Automation: Other, defect)

All
Windows
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1268087

People

(Reporter: avaida, Unassigned)

Details

Ondemand update tests [1] are failing for 48 Beta 7 on beta-cdntest. It seems that after we tell Firefox to restart, we can no longer reestablish a connection.

Failure summary:
TEST-UNEXPECTED-ERROR | test_direct_update.py TestDirectUpdate.test_update | AttributeError: 'dict' object has no attribute 'type'


[1] https://treeherder.mozilla.org/#/jobs?repo=mozilla-beta&revision=9d734024ed35&group_state=expanded&filter-tier=3&filter-searchStr=Fxup-beta-cdntest(
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268087
You need to log in before you can comment on or make changes to this bug.