chrome.tabs.getZoom callback returns undefined zoomFactor

RESOLVED DUPLICATE of bug 1282509

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1282509
a year ago
a year ago

People

(Reporter: milos.djuric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

a year ago
What did you do?
================
1. In my webextension inside a background script I called chrome.tabs.getZoom() method (Firefox version 47)
2. 
3. 

What happened?
==============
In the callback function the variable zoomFactor is undefined

What should have happened?
==========================
The variable zoomFactor should be a number

Is there anything else we should know?
======================================
Component: API → Extension Compatibility
Product: Mozilla Developer Network → Firefox

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282509
You need to log in before you can comment on or make changes to this bug.