Closed Bug 128636 Opened 18 years ago Closed 18 years ago

clicking on profile in profile picker doesn't show item selected

Categories

(Core :: XUL, defect, blocker)

x86
Windows NT
defect
Not set
blocker

Tracking

()

VERIFIED DUPLICATE of bug 120410

People

(Reporter: slogan, Assigned: jag+mozilla)

Details

I have about 5 or 6 different profiles. The last one in the list does not draw
as selected when I click on it. But if I double click, it does continue and use
that profile. We can't ship a product that has such a flaw, marking blocker.
suresh@netscape.com is seeing this too.
Keywords: nsbeta1
Apparently, your brethren on ADT disagree for reasons that aren't clear to me 
(although it may involve the requirement to have many profiles). Marking dup
of another version of this bug report.


*** This bug has been marked as a duplicate of 120410 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.