You cannot upgrade from a WebExtension to a non WebExtension add-on

RESOLVED DUPLICATE of bug 1283443

Status

RESOLVED DUPLICATE of bug 1283443
2 years ago
2 months ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox50 affected)

Details

(Reporter)

Description

2 years ago
This is discussed here:

https://github.com/mozilla/addons-server/issues/3061

We need to outline this in MDN and have somewhere to link to in bug:

https://github.com/mozilla/addons-server/issues/3082
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1283443
Keywords: dev-doc-needed

Updated

2 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.