Intermittent toolkit/components/url-classifier/tests/mochitest/test_classifier.html | application ran for longer than allowed maximum time, Test timed out

RESOLVED DUPLICATE of bug 1296201

Status

()

Toolkit
Safe Browsing
P2
normal
RESOLVED DUPLICATE of bug 1296201
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Assigned: dimi)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Component: General → Safe Browsing
Duplicate of this bug: 1270332
Summary: Intermittent toolkit/components/url-classifier/tests/mochitest/test_classifier.html | application ran for longer than allowed maximum time → Intermittent toolkit/components/url-classifier/tests/mochitest/test_classifier.html | application ran for longer than allowed maximum time, Test timed out
Priority: -- → P2
(Assignee)

Updated

2 years ago
Assignee: nobody → dlee
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296201
You need to log in before you can comment on or make changes to this bug.