Crash in mozilla::plugins::AssertPluginThread

RESOLVED DUPLICATE of bug 1205979

Status

()

--
critical
RESOLVED DUPLICATE of bug 1205979
2 years ago
2 years ago

People

(Reporter: ting, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Windows
crash
Points:
---

Firefox Tracking Flags

(firefox47 affected, firefox48 affected, firefox49 affected, firefox-esr45 affected, firefox50 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-602951ef-e3ac-4d6a-8be8-8f08f2160712.
=============================================================

#3 on 0710 Windows nightly, 31 crashes from 3 installations. But check the graph since 20160101 [1], it's quite bad. Not sure how many of them are related to Java though.

Bug 1222036 has STR, I didn't verify whether it still works or not.

[1] https://crash-stats.mozilla.com/signature/?product=Firefox&date=%3E%3D2016-01-01&signature=mozilla%3A%3Aplugins%3A%3AAssertPluginThread&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&_sort=-date&page=1#graphs

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205979
Crash volume for signature 'mozilla::plugins::AssertPluginThread':
 - aurora  (version 49): 4367 crashes from 2016-06-07.
 - beta    (version 48): 1349 crashes from 2016-06-06.
 - release (version 47): 8043 crashes from 2016-05-31.
 - esr     (version 45): 4310 crashes from 2016-04-07.

Crash volume on the last weeks:
             Week N-1   Week N-2   Week N-3   Week N-4   Week N-5   Week N-6   Week N-7
 - nightly        781         88        125        115        248        411         97
 - aurora         612        517        915        557        708        275          9
 - beta           185        198        222        235        188        224         41
 - release       1166       1206       1176       1322       1254       1213        280
 - esr            459        418        449        548        614        655        409

Affected platforms: Windows, Linux
status-firefox47: --- → affected
status-firefox48: --- → affected
status-firefox49: --- → affected
status-firefox-esr45: --- → affected
You need to log in before you can comment on or make changes to this bug.