Implement method |PPB_Find_Private::SetPluginToHandleFindRequests|

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: lochang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Implement method |PPB_Find_Private::SetPluginToHandleFindRequests|
(Reporter)

Updated

2 years ago
Blocks: 1286491
No longer blocks: 1274906
No longer depends on: 1274907
(Reporter)

Updated

2 years ago
Blocks: 1286493
(Reporter)

Updated

2 years ago
No longer blocks: 1286493
(Reporter)

Updated

2 years ago
Blocks: 1286498
(Reporter)

Updated

2 years ago
No longer blocks: 1286498

Updated

2 years ago
Duplicate of this bug: 1268830

Comment 2

2 years ago
Louis, what can we do here?
Group: mozilla-employee-confidential
Flags: needinfo?(lochang)
(Reporter)

Comment 3

2 years ago
(In reply to Evelyn Hung [:evelyn] from comment #2)
> Louis, what can we do here?

It seems this api is used for asking runtime to handle searching string for embedded pdf within the content. But neither pdf.js nor chromium support this feature. Maybe we can put this behind for now?
Flags: needinfo?(lochang) → needinfo?(ehung)
(Reporter)

Comment 4

2 years ago
It seems there is nothing we can do here for now.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ehung)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.