POP3 method should download newest messages first

RESOLVED DUPLICATE of bug 385777

Status

MailNews Core
Networking: POP
RESOLVED DUPLICATE of bug 385777
2 years ago
2 years ago

People

(Reporter: Lorenz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160606113944

Steps to reproduce:

POP3 Message download


Actual results:

The messages start downloading from first message(from the time i created my account) to the last message(the recent ones)


Expected results:

It should start downloading from the recent ones to the old ones, or at least it should download in group like first 100(from back wards, 100th one first) and then 500th to 100 and all. Looks like Evolution and Geary has the same feature.

Comment 1

2 years ago
Thanks for reporting this. It is covered under bug 385777
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Networking: POP
Product: Thunderbird → MailNews Core
Resolution: --- → DUPLICATE
Summary: POP3 message downloading method (old to recent ones) → POP3 method should download newest messages first
Version: 38 Branch → 38
Duplicate of bug: 385777
You need to log in before you can comment on or make changes to this bug.