"Exit" menuitem doesn't work

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
11 years ago

People

(Reporter: hwaara, Assigned: bzbarsky)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

17 years ago
The "Exit" menuitem in Inspector doesn't work. Boris found this bug...

Basically, the overlays were screwing us. (I'm too tired to understand my own 
fix. :-)
(Reporter)

Comment 1

17 years ago
Created attachment 72268 [details] [diff] [review]
Gimme some review lovin', baby!
(Assignee)

Comment 2

17 years ago
Comment on attachment 72268 [details] [diff] [review]
Gimme some review lovin', baby!

r=bzbarsky
Attachment #72268 - Flags: review+

Comment 3

17 years ago
Comment on attachment 72268 [details] [diff] [review]
Gimme some review lovin', baby!

sr=hewitt
Attachment #72268 - Flags: superreview+

Comment 4

17 years ago
Comment on attachment 72268 [details] [diff] [review]
Gimme some review lovin', baby!

a=asa (on behalf of drivers) for checkin to the 1.0 trunk
Attachment #72268 - Flags: approval+
(Reporter)

Comment 5

17 years ago
fix checked in.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

17 years ago
sorry... now "close" does not work, though "quit" works dandy.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 7

17 years ago
Oh man, this is such a mess.  Boris, feel free to take this if you're
interested. I have to many other more important 1.0-bugs to work on. :-/
(Assignee)

Comment 8

17 years ago
I have no time for this either...
(Reporter)

Comment 9

17 years ago
hewitt originally wrote this code, maybe he understands it better than I. :-(
Assignee: hwaara → hewitt
Status: REOPENED → NEW

Comment 10

17 years ago
Comment on attachment 72268 [details] [diff] [review]
Gimme some review lovin', baby!

obsoleting old patch.
Attachment #72268 - Attachment is obsolete: true
(Assignee)

Comment 11

17 years ago
*** Bug 137310 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 12

17 years ago
Created attachment 79098 [details] [diff] [review]
This fixes it...
(Assignee)

Comment 13

17 years ago
hwaara?  hewitt? reviews?
(Reporter)

Comment 14

17 years ago
Comment on attachment 79098 [details] [diff] [review]
This fixes it...

r=hwaara if it works. :-)
Attachment #79098 - Flags: review+

Comment 15

17 years ago
Comment on attachment 79098 [details] [diff] [review]
This fixes it...

sr=hewitt
Attachment #79098 - Flags: superreview+
(Assignee)

Comment 16

17 years ago
Taking to check in
Assignee: hewitt → bzbarsky

Comment 17

17 years ago
Comment on attachment 79098 [details] [diff] [review]
This fixes it...

a=asa (on behalf of drivers) for checkin to the 1.0 branch
Attachment #79098 - Flags: approval+
(Assignee)

Comment 18

17 years ago
This was checked in on the trunk on Apr. 16.  Waiting for branch to open to
check in there.
(Assignee)

Comment 19

17 years ago
fixed on branch
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Keywords: fixed1.0.0
Resolution: --- → FIXED
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.