White text on black doesn't appear

VERIFIED DUPLICATE of bug 8996

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 8996
19 years ago
19 years ago

People

(Reporter: scott, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
These pages use a lot of white text on black, which doesn't appear as of M9.
4.61 displays them fine.

Updated

19 years ago
Assignee: troy → rickg
Component: Layout → Parser

Comment 1

19 years ago
Looks like the residual style problem. There's a FONT tag that sepcifies the
color and inside of it is a CENTER tag and inside of it the table. Looks like
the style isn't getting propagated

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking duplicate.

*** This bug has been marked as a duplicate of 8996 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Agreed. This is a duplicate of 8996. Marking as verified duplicate.
You need to log in before you can comment on or make changes to this bug.