Can't swipe media notification when video is playing

RESOLVED WONTFIX

Status

()

Firefox for Android
General
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: sorina, Unassigned)

Tracking

50 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox50 affected)

Details

(Reporter)

Description

2 years ago
Environment: 
Device: Nexus 5 (Android 6.0.1);
Build: Nightly 50.0a1 (2016-07-13);

Steps to reproduce:
1. Open Fennec and go to www.youtube.com;
2. Play any video;
3. Open the notification bar;
4. Swipe the media notification to stop the video.

Expected result:
Media content is stopped and notification is no longer displayed.

Actual result:
Can't swipe media notification.

Notes:
1. The play/pause button from notification is "pause".
2. The media notification can be cleared when the play/pause button is "play".
This is the intended platform behavior. Google Music or Chrome should behave the same:
* While playing music the notification is "ongoing" and can't be swiped away.
* If playback is stopped then the notification can be removed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Updated

2 years ago
Blocks: 1288970

Updated

2 years ago
Duplicate of this bug: 1288970
You need to log in before you can comment on or make changes to this bug.