Crash in libc-2.23.so@0xe8ee7

RESOLVED DUPLICATE of bug 1286527

Status

()

--
critical
RESOLVED DUPLICATE of bug 1286527
2 years ago
2 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-ae23ff86-71a7-4c93-b87c-e37e12160714.
=============================================================

This signature is the top crash on Linux Nightly for 7-13, with about 18% of all crashes. I assume this is some sandboxing issue. The stacks are kind of junky, but it looks like some sound stuff is involved, as I see libasound.so and mozilla::AudioStream::OpenCubeb in some of the stacks.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1286527
You need to log in before you can comment on or make changes to this bug.