If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Show All Downloads click target is misaligned with the text

RESOLVED DUPLICATE of bug 1280709

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 1280709
a year ago
a year ago

People

(Reporter: reuben, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8771163 [details]
Screen recording

The target area for clicking on the link is not centered, so it doesn't match the link text.

Screen recording attached, or available here as a .webm: https://gfycat.com/FantasticDefiantGypsymoth

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1280709
You need to log in before you can comment on or make changes to this bug.