Clicking on OK brings other running Mozilla program to foreground

RESOLVED DUPLICATE of bug 122765

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 122765
16 years ago
13 years ago

People

(Reporter: Eric de Redelijkheid, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have Navigator and Mail running

When, for instance, I click on the OK button in Navigator when asked to accept a
cookie, Mail jumps to the foreground. 

When, for instance in News, the programs asks to download 500 or more articles,
and I click on download, Navigator jumps to the foreground.

*** This bug has been marked as a duplicate of 122765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.