selection buttons on m.aliexpress.com dont working

RESOLVED DUPLICATE of bug 1287713

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1287713
a year ago
a year ago

People

(Reporter: doaxan, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox47 affected, firefox48 affected, firefox49 affected, firefox50 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8771299 [details]
pc_bug.ogv

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160714004054

Steps to reproduce:

1) Open https://m.aliexpress.com/item/32588605302.html
2) Click "Add to cart"
3) Select any Bundle and Color


Actual results:

Select any Bundle and Color dont working on linux/windows firefox (47, 48, 49, 50) and android firefox, firefox-beta. See pc_bug.ogv and android_bug.ogv


Expected results:

In chromium/opera/safari selection buttons works.
(Reporter)

Comment 1

a year ago
Created attachment 8771302 [details]
android_bug.mp4
Seems like a similar issue to bug 1185099.

It failed to access `event` variable.
such case could happen if the code relies on global `event` variable in event handler.
See Also: → bug 1185099

Comment 3

a year ago
Let's triage it in FF for Android for now. Retriage in TE Mobile if need be.
Component: Untriaged → General
Product: Firefox → Firefox for Android
Tested on 47, 48.0b9 and Nightly 50.0a1 on Huawei Nexus 6P (Adroid version 7.0).  

The issue is reproducible following the STR from the description. 

Also please note that the issue is reproducible on Firefox for desktop 47.0 on Windows 10. 
See issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1287713.
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
status-firefox47: --- → affected
status-firefox48: --- → affected
status-firefox49: --- → affected
status-firefox50: --- → affected
Ever confirmed: true
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1287713
You need to log in before you can comment on or make changes to this bug.