Closed Bug 1287069 Opened 4 years ago Closed 4 years ago

Add --disable-e10s for |mach run|

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox50 fixed)

RESOLVED FIXED
mozilla50
Tracking Status
firefox50 --- fixed

People

(Reporter: xidorn, Assigned: xidorn)

References

Details

Attachments

(1 file)

Sometimes people want to temporary disable e10s for mach run.

Without such a parameter, people need to either:
1. manually change the pref then close then mach run again, or
2. open a new non-e10s window after the browser starts.

Appending a parameter is quicker than any of the options above.
Comment on attachment 8771352 [details]
Bug 1287069 - Add --disable-e10s for mach run.

https://reviewboard.mozilla.org/r/64572/#review61664

Strictly speaking I'm not a peer on any C++ modules. But this change looks harmless enough.
Attachment #8771352 - Flags: review?(gps) → review+
Keywords: checkin-needed
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/fx-team/rev/a2a083903b00
Add --disable-e10s for mach run. r=gps, a=KWierso
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/a2a083903b00
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla50
Duplicate of this bug: 1124961
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.