A problem with handeling small text

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
12 years ago

People

(Reporter: Ido Beeri, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Check out the text on the small box at the left in the above url.
here is what I got:
the text unmarked-
http://companion.starlinkco.com:9195/FTP/Public/Upload/namo_unmarked.png
the text maked-
http://companion.starlinkco.com:9195/FTP/Public/Upload/namo_marked.png

Also, check the url in IE.
That looks like correct rendering to me... the table cell has:

font-size: 0.6em
line-height: 0.75em

Which means the line height is purposefully set to be less than the font size. 
If that is not the case in IE, that is a bug in IE.
(Reporter)

Comment 2

16 years ago
Yes, but look at marked text image, should it be like that?
With that line-height and assuming that highlighting makes the border
non-transparent?  Yes, per the CSS spec.

Comment 4

16 years ago
Browser sniffing in this page makes it to use different style sheets for IE and
NS/Mozilla: http://www.namo.com/style/pro_ie.css and
http://www.namo.com/style/pro_ns.css respectively. If they were using the same
line-height in those files, the displayed text formatting would be identical
(you can easily verify if you save the page). Marking as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.