uncaught exception (nsIInternetSearchService.GetInternetSearchURL)

RESOLVED DUPLICATE of bug 225695

Status

RESOLVED DUPLICATE of bug 225695
17 years ago
10 years ago

People

(Reporter: brant, Assigned: timeless)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020302
BuildID:    2002030208

In the JavaScript Console, it says occasionally:

Error: uncaught exception: [Exception... "Component returned failure code:
0x80004005 (NS_ERROR_FAILURE) [nsIInternetSearchService.GetInternetSearchURL]" 
nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame ::
chrome://navigator/content/urlbarBindings.xml#autocomplete-search-box.getOverrideValue()
:: getOverrideValue :: line 13"  data: no]

Currently, there are two instances of this.

Reproducible: Didn't try
Steps to Reproduce:
(Reporter)

Comment 1

17 years ago
Doesn't appear to occur now.
2002030908/WinXP
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

15 years ago
Error: uncaught exception: [Exception... "Component returned failure code:
0x80004005 (NS_ERROR_FAILURE) [nsIInternetSearchService.GetInternetSearchURL]" 
nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame ::
chrome://navigator/content/urlbarBindings.xml :: getOverrideValue :: line 431" 
data: no]

CVS build from sometime last week.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

15 years ago
Assignee: hewitt → timeless
Status: REOPENED → NEW
(Assignee)

Comment 4

15 years ago
Created attachment 136751 [details] [diff] [review]
handle it
(Assignee)

Updated

15 years ago
Attachment #136751 - Flags: review?(neil.parkwaycc.co.uk)

Comment 5

15 years ago
IMHO this was temporarily broken by the escape() changes.

*** This bug has been marked as a duplicate of 225695 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
On second thoughts I didn't look at the bug number very carefully...

Comment 7

15 years ago
Comment on attachment 136751 [details] [diff] [review]
handle it

As wallpaper goes it's ok but some steps to reproduce would be nice.
(Assignee)

Comment 8

15 years ago
download my profile from viper (it has passwords, i'm not going to post a url
for it). replace your profile w/ my profile. run mozilla.

note that handle it was written against a nightly downloaded the day it was
written (which had the problem)...

Updated

14 years ago
Attachment #136751 - Flags: review?(neil.parkwaycc.co.uk)
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.