GetLastPageVisited() broken

VERIFIED DUPLICATE of bug 27984

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 27984
18 years ago
9 years ago

People

(Reporter: Chris Waterson, Assigned: Chris Waterson)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
It always returns http://people.netscape.com/waterson/.
(Assignee)

Updated

18 years ago
Blocks: 11411
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Updated

18 years ago
Target Milestone: M11 → M15

Updated

18 years ago
Component: Browser-General → History

Updated

18 years ago
QA Contact: leger → claudius

Comment 1

18 years ago
Updating QA Contact.

Updated

18 years ago
Summary: [history] GetLastPageVisited() broken → GetLastPageVisited() broken

Comment 2

18 years ago
Looking like a potential DUP of bug 27984, "Changing Navigator pref to "Last 
Page Visited" always brings you to Waterson's homepage...", VERIFIED FIXED.

Comment 3

18 years ago
I concur.


*** This bug has been marked as a duplicate of 27984 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
and Verified dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.