No way to use profile manager with keyboard

VERIFIED DUPLICATE of bug 128659

Status

SeaMonkey
Startup & Profiles
--
blocker
VERIFIED DUPLICATE of bug 128659
16 years ago
14 years ago

People

(Reporter: bz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression, smoketest})

Trunk
x86
Linux
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

BUILD: Linux 2002-03-02-23 nightly

NOT PRESENT IN: Linux 2002-03-02-06 nightly

STEPS TO REPRODUCE:
1)  Have more than one profile
2)  Start mozilla
3)  Watch the profile manager come up
4)  Hit enter
5)  Hit escape
6)  Hit tab

EXPECTED RESULTS: Able to start mozilla, exit the profile manager, tab to the
buttons

ACTUAL RESULTS: no effect from any keyboard interaction
Keywords: regression, smoketest

Comment 1

16 years ago
I think this is more of a general keyboard problem. With my 2002-03-02-23 build
I cannot move up and down on webpages using either page up/down or the arrow keys.

Truly horrible.

Comment 2

16 years ago
Sorry, thats bug 128659. Probably related to this one though.

*** This bug has been marked as a duplicate of 28659 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
wrong dup number
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 128659 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.