Closed Bug 1287382 Opened 4 years ago Closed 4 years ago

make the 2-arg version of CSS.supports() work with a Servo style backend

Categories

(Core :: DOM: CSS Object Model, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla50
Tracking Status
firefox50 --- fixed

People

(Reporter: heycam, Assigned: heycam)

References

Details

Attachments

(1 file)

Just doing the 1-arg version for now, as that's what I need for some automated analysis of unsupported properties and values in stylo.
Comment on attachment 8771900 [details]
Bug 1287382 - Hook up the 1-arg version of CSS.supports() to the Servo backend.

https://reviewboard.mozilla.org/r/64860/#review61952

Looks good. r=me
Attachment #8771900 - Flags: review?(dholbert) → review+
Pushed by cmccormack@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2c0ba51ad0d6
Hook up the 1-arg version of CSS.supports() to the Servo backend. r=dholbert
https://hg.mozilla.org/mozilla-central/rev/2c0ba51ad0d6
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla50
Title's wrong. And now I'm implementing the *real* 1-arg version.
Summary: make the 1-arg version of CSS.supports() work with a Servo style backend → make the 2-arg version of CSS.supports() work with a Servo style backend
Duplicate of this bug: 1300049
You need to log in before you can comment on or make changes to this bug.