Closed Bug 1287419 Opened 4 years ago Closed 10 months ago

Autocomplete popup result list jumps/being shifted after initial display

Categories

(Firefox :: Address Bar, defect, P5)

48 Branch
x86_64
macOS
defect

Tracking

()

RESOLVED WONTFIX

People

(Reporter: stef, Unassigned)

References

Details

(Whiteboard: [fxsearch])

Even with noticeable delay in autocomplete popup display (bug 1287418) the result list seems to jump/being shifted just after initial display.
Please, describe the shifting you noticed. Is is duplicate of bug 1276121 or something different?
No, this doesn't seem to have anything common with bug 1276121. It was about results shifting right (due icons loading?) while populating the list, in 49b1 the effect is less visible.
Priority: -- → P5
Whiteboard: [fxsearch]
I believe I experience the same, unless the window is maximised. I can return it to regular function by adjusting the left edge of the window, either moving or resizing it. Then the faulty behaviour starts again after the window has left and regained focus. This is 55.0.2 (64-bit) from the Mint repos.

This is unlikely to affect the new design as-is, so we won't fix it.

Status: NEW → RESOLVED
Closed: 10 months ago
Depends on: urlbar-update-1
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.