Youtube sound track X2 with a delay

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: Playback
P1
normal
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Yani, Assigned: cpearce)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(platform-rel ?)

Details

(Whiteboard: [platform-rel-Youtube])

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160717030211

Steps to reproduce:

Play a youtube track... then another and another... maybe a few more even.


Actual results:

The sound track is doubled with a delay. Sound will continue even if the player is paused. 

It appears to only happen after playing multiple tracks using video selection on youTube.

If you do a page refresh the issue is cleared. 

Shockwave Flash 22.0.0.209

Not as yet tested in safe mode. I've heard it on several days... maybe started about a week ago.


Expected results:

Normal sound
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Chris - this is the issue with videos not shutting down properly. Any thoughts on how to track it down?
Flags: needinfo?(cpearce)
Priority: -- → P1
(Reporter)

Comment 2

a year ago
I just noticed a similar issue on Al Jazeera where only the sound starts and the video is merely a still image. Even thought the timeline progresses.

Again the issues is resolved by a page refresh.

For easy only here is a link... http://video.aljazeera.com/searchresults?cid=eng&keyword=syria
(Reporter)

Comment 3

a year ago
The above might be connected to going full screen while the video is loading. That seems to cause video to stall.
Assignee: nobody → cpearce
(Assignee)

Comment 4

a year ago
(In reply to Yani from comment #0)
> It appears to only happen after playing multiple tracks using video
> selection on youTube.

What do you mean "playing multiple tracks using video selection"?
Flags: needinfo?(cpearce)
(Assignee)

Comment 5

a year ago
I cannot reproduce this.
(Reporter)

Comment 6

a year ago
I suggest this has been resolved.
platform-rel: --- → ?
Whiteboard: [platform-rel-Youtube]
Given Comment 5 and 6, closing as worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.