"Open in Conversation" command is not available for emails in Gmail's "Starred" IMAP folder

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
9 months ago

People

(Reporter: cpeterson, Unassigned)

Tracking

unspecified

Thunderbird Tracking Flags

(thunderbird47 affected)

Details

(Reporter)

Description

2 years ago
I use Thunderbird to read my Gmail over IMAP. I can "Open in Conversation" (keyboard shortcut CMD+SHIFT+O on OS X) an email's thread when the email is in my "Inbox" or "Sent" folders, but "Open in Conversation" is not available for the same email when I view it in the "Starred" folder.

Comment 1

9 months ago
Do you still see this?
I cannot reproduce using 52.5.2
Flags: needinfo?(cpeterson)
Whiteboard: [closeme 2018-02-15]
(Reporter)

Comment 2

9 months ago
(In reply to Wayne Mery (:wsmwk) from comment #1)
> Do you still see this?
> I cannot reproduce using 52.5.2

It works for me now in 52.5.2! I swear it didn't work for me as recently as last week, but it works today. :)
Status: NEW → RESOLVED
Last Resolved: 9 months ago
status-thunderbird52: --- → fixed
Flags: needinfo?(cpeterson)
Resolution: --- → FIXED

Comment 3

9 months ago
FWIW, the typical case for Open in Conversation not working is the message didnt' get indexed.
status-thunderbird52: fixed → ---
Resolution: FIXED → WORKSFORME
Whiteboard: [closeme 2018-02-15]
You need to log in before you can comment on or make changes to this bug.