Closed Bug 1287637 Opened 5 years ago Closed 5 years ago

Can't view source: contentWindow is null

Categories

(Toolkit :: View Source, defect)

49 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1165309
Tracking Status
e10s ? ---

People

(Reporter: contact, Unassigned)

Details

Hello,

I am using 49.0a2 on Debian 8.5.
With e10s enabled, when I try to open the source of a page (ctrl + U), it opens a blank page and this error is outputed in the browser console:
01:36:30,619 TypeError: contentWindow is null1viewSource-content.js:227:11

It works correctly if I manually type view-source:http://www.example.com/ in the location bar.
Component: General → View Source
Product: Firefox → Toolkit
WFM. Are you using multiple content processes? This is probably a dupe of bug 1165309.
Flags: needinfo?(rudloff)
Yes, I am using multiple processes. You're right, it seems to be the same bug. Thanks!
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(rudloff)
Resolution: --- → DUPLICATE
Duplicate of bug: 1165309
You need to log in before you can comment on or make changes to this bug.