Closed Bug 1287665 Opened 3 years ago Closed 3 years ago

windows 32 and 64 builds overwrite tc artifacts index location

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(firefox50 fixed)

RESOLVED FIXED
Tracking Status
firefox50 --- fixed

People

(Reporter: jlund, Assigned: jlund)

References

Details

Attachments

(1 file)

No description provided.
Attachment #8772257 - Flags: review?(rail) → review+
Comment on attachment 8772257 [details]
Bug 1287665 - windows 32 and 64 builds overwrite tc artifacts index location,

https://reviewboard.mozilla.org/r/65124/#review62138
note: if these no-add-on-devel windows builds take longer than opt and overwrite index, I wonder if that means all our opt tests use them?
https://hg.mozilla.org/integration/mozilla-inbound/rev/bc53844a7c49e43d75997e5e8d09a715e16ddf67
Bug 1287665 - windows 32 and 64 builds overwrite tc artifacts index location, DONTBUILD NPOTB r=rail
Assignee: nobody → jlund
See Also: → 1287343
Duplicate of this bug: 1286021
https://hg.mozilla.org/mozilla-central/rev/bc53844a7c49
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.