Intermittent browser/modules/test/browser_CaptivePortalWatcher.js | Test timed out -

RESOLVED DUPLICATE of bug 1279491

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1279491
3 years ago
Last year

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

unspecified
Points:
---

Firefox Tracking Flags

(firefox49 unaffected, firefox50 disabled, firefox51 disabled)

Details

(Whiteboard: [test disabled on OS X e10s])

Flags: needinfo?(nhnt11)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Impressive showing, currently the number two failure for things that are just a single test, despite only failing on OS X debug e10s.
Whiteboard: [test disabled on OS X e10s]
Keywords: leave-open

Comment 14

3 years ago
Pushed by philringnalda@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/38747a742150
Skip browser_CaptivePortalWatcher.js on OS X debug e10s for constant timeouts
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)

Comment 20

3 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Flags: needinfo?(nhnt11)
This failure is identical to the one documented in bug 1279491. Please see bug 1279491 comment 19 onwards for details.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279491
Removing leave-open keyword from resolved bugs, per :sylvestre.
Keywords: leave-open
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.