Thunderbird New Mail & Charter IMAP Server issue

RESOLVED DUPLICATE of bug 1258429

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1258429
a year ago
a year ago

People

(Reporter: NoJoyInDelay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160718142219

Steps to reproduce:

When I start Thunderbird, new messages from the Charter.net IMAP Server are downloaded successfully.

Until I close and restart Thunderbird, any new messages arriving on the Server fail to download.

Thunderbird Server setting “Check for new messages every x minute” does not work. Thunderbird Server setting “Download new messages” does not work. Manual “Get Messages” does not work. According to the Thunderbird “Activity Manager” found under Tools, Thunderbird is not checking the Charter IMAP Server for any of these automatic or manual commands.

I called Charter Support, and they point to a problem with Thunderbird – it is not their issue.

I have tried all the recommendations the support forums without success.

I have tried without success such things as installing Thunderbird v44 (old version), v45.2 (current production release), and v48 (beta release). Started Thunderbird in Safe Mode. Created a new profile with only one email address.

Any suggestions would be appreciated.

Configuration –  Windows 7 Ultimate with Charter.net 60 Mbps Service

Thank you for your help.
We think this problem is caused by charter and are attempting to engage them
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258429
You need to log in before you can comment on or make changes to this bug.