Closed Bug 1287745 Opened 3 years ago Closed 3 years ago

Intermittent devtools/client/inspector/layout/test/browser_layout_update-after-reload.js | Test timed out -

Categories

(DevTools :: Inspector, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1288213

People

(Reporter: intermittent-bug-filer, Assigned: gl)

References

Details

(Keywords: intermittent-failure)

Gabriel, this started shortly after your push to fx-team for bug 1281125 and bug 1247729. Looks like the most likely culprit for this frequent new orange. Can you please take a look? :)
Flags: needinfo?(gl)
Assignee: nobody → gl
Flags: needinfo?(gl)
Inspector bug triage (filter on CLIMBING SHOES).
Priority: -- → P1
See Also: → 1288213
Currently #4 on OrangeFactor.
Keywords: leave-open
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1288213
Removing leave-open keyword from resolved bugs, per :sylvestre.
Keywords: leave-open
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.