Clicking WRITE will open two compose windows. intermittent

UNCONFIRMED
Unassigned

Status

Thunderbird
Message Compose Window
UNCONFIRMED
2 years ago
a year ago

People

(Reporter: jsherk, Unassigned, NeedInfo)

Tracking

45 Branch
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

Click on WRITE to compose a new email.


Actual results:

Two seperate compose windows open up.


Expected results:

Only one compose window should have opened up.
(Reporter)

Updated

2 years ago
Summary: Clicking WRITE will open two write windows → Clicking WRITE will open two compse windows
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 1

2 years ago
probably related to bug 1287846. 

You don't mention whether you tested in safe mode or new profile.
Flags: needinfo?(jeff)
(Reporter)

Comment 2

2 years ago
I have not tested in safe mode or with a new profile.

The problem is intermittent and it does not happen every time, only sometimes. It has been happening for at least a couple years thru many version of Thunderbird.

Comment 3

2 years ago
These types of issues (this and bug 1287846) tend to be hardware or other factors.  If you aren't able to test safe mode please should at least list your addons.  And a more specific characterization of average frequency. For example does intermittent mean once a week? Once a month?  In clumps?
Component: Untriaged → Message Compose Window
Summary: Clicking WRITE will open two compse windows → Clicking WRITE will open two compose windows. intermittent
(Reporter)

Comment 4

2 years ago
Intermittent means several times a day. About 1 in 5 five times I will get the two compose windows open.

Plugins activated: none
Extension Add-Ons: 2
 - Lightning
 - Show Address Only ( https://addons.mozilla.org/en-US/thunderbird/addon/show-address-only )
Flags: needinfo?(jeff)

Comment 5

2 years ago
I've never seen this on Windows.
(Reporter)

Comment 6

2 years ago
I have tried safe mode only a few times, but have not seen the issue occure in safe mode yet.

Comment 7

2 years ago
I'm not sure what to expect, but try with  Show Address Only disabled and thunderbird *not* started in safe mode. what are your results?
Flags: needinfo?(jeff)
(Reporter)

Comment 8

a year ago
I created a new profile and copied over the files below and the problem still occurs for me in new profile.

Mail      directory
ImapMail  directory

Prefs.js  (need to search/replace old profile name with new profile name)

abook.mab    Address book
history.mab  Address book

cookies.sqlite              Lightning
permissions.sqlite          Lightning
calendar-data/local.sqlite  Lightning

key3.db      Passwords
logins.json  Passwords
cert8.db     Passwords

chrome/userChrome.css  Custom CSS settings

I then re-installed the Show Address Only extension and problem still exists.

I just read Wayne's suggestion from september, so I will now disable the Show Address Only extension for a week and see what happens and report back.
(Reporter)

Comment 9

a year ago
So running with Show Address disabled and not in safe mode for a week, the same issue is still happening.
Flags: needinfo?(jeff)
Does it happen with beta from http://www.mozilla.org/thunderbird/channel/ ?
When using keyboard  cmd+N ?
Flags: needinfo?(jeff)
You need to log in before you can comment on or make changes to this bug.