sublist structure not preserved on copy paste

VERIFIED FIXED in mozilla1.0

Status

()

Core
Editor
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Joe Francis, Assigned: Joe Francis)

Tracking

Trunk
mozilla1.0
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: EDITORBASE+ [QAHP] fixinhand; patch in bug 128294)

(Assignee)

Description

16 years ago
In Composer,
make a list with a sublist that looks like this:

* 111
* 222
   * 333
   * 444

then seperate from that make an empty list.  Copy from first "2" to last "4". 
Put caret in empty list.  Paste.  Note that resulting list is "flattened out":

* 222
* 333
* 444

You expect:

* 222
   * 333
   * 444
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
(Assignee)

Updated

16 years ago
Whiteboard: fixinhand; patch in bug 128294

Comment 1

16 years ago
Moving Netscape owned 0.9.9 and 1.0 bugs that don't have an nsbeta1, nsbeta1+,
topembed, topembed+, Mozilla0.9.9+ or Mozilla1.0+ keyword.  Please send any
questions or feedback about this to adt@netscape.com.  You can search for
"Moving bugs not scheduled for a project" to quickly delete this bugmail.
Target Milestone: mozilla1.0 → mozilla1.2
(Assignee)

Comment 2

16 years ago
*** Bug 98549 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
transferring keywords over from DUP bug to this one...
Keywords: nsbeta1+
Whiteboard: fixinhand; patch in bug 128294 → EDITORBASE+ [QAHP] fixinhand; patch in bug 128294

Updated

16 years ago
Target Milestone: mozilla1.2 → mozilla1.0
(Assignee)

Comment 4

16 years ago
landed on trunk
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
verified in 3/11 trunk build on win 98.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.