Closed Bug 1288058 Opened 5 years ago Closed 5 years ago

Fullscreen shows one row of black pixels on top

Categories

(Firefox :: General, defect)

defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 729011

People

(Reporter: designakt, Unassigned)

Details

Attachments

(1 file)

Setting Firefox Fullscreen on Windows 10 will show one row of black pixels on top.
(already appears during UI transition to fullscreen.)

Version: Nightly 50.0a1 (2016-07-19), Windows 10 on Surface Pro 4

Way to reproduce:
Open any page (best no black background), set Firefox to full-screen and use a windows tool to take a full-screen screenshot (Snipping Tool, snip etc.).
View screenshot and you will see one black row on top. (see attached screenshot)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729011
You need to log in before you can comment on or make changes to this bug.