Show labels for categorical histograms on t.m.o dashboard

RESOLVED DUPLICATE of bug 1316031

Status

P2
normal
RESOLVED DUPLICATE of bug 1316031
3 years ago
4 months ago

People

(Reporter: gfritzsche, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
With bug 1188888 we now have categorical histograms.
They will be serialized the same as linear & enumerated histograms.

From looking at Histograms.json, we can show the labels instead of just numbers in the t.m.o dashboard if the entries "kind" field is "categorical".

Updated

3 years ago
Points: --- → 2
Priority: -- → P2
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1316031

Updated

4 months ago
Product: Cloud Services → Cloud Services Graveyard
You need to log in before you can comment on or make changes to this bug.