Closed Bug 1288213 Opened 3 years ago Closed 3 years ago

Intermittent devtools/client/inspector/layout/test/browser_layout_update-after-navigation.js | Test timed out -

Categories

(DevTools :: Inspector, defect, P1)

defect

Tracking

(firefox50 fixed, firefox51 fixed)

RESOLVED FIXED
Firefox 51
Tracking Status
firefox50 --- fixed
firefox51 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: sjakthol)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Inspector bug triage (filter on CLIMBING SHOES).
Priority: -- → P3
Very frequent intermittent now -> P1.
Priority: P3 → P1
Could be linked to the same cause as Bug 1287745
See Also: → 1287745
can we fix this or disable this, this is number #3 on orangefactor
Flags: needinfo?(jdescottes)
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/fx-team/rev/191f08f8ff31
disable browser_layout_update-after-navigation.js too many intermittent failures;r=me
(In reply to Carsten Book [:Tomcat] from comment #16)
> can we fix this or disable this, this is number #3 on orangefactor

Disabled by https://hg.mozilla.org/integration/fx-team/rev/191f08f8ff31 (since the test from Bug 1287745 was disabled, no reason to keep this one enabled, almost certain they share the same root cause).
Flags: needinfo?(jdescottes)
Keywords: leave-open
Whiteboard: [test disabled]
Duplicate of this bug: 1287745
Comment on attachment 8780215 [details]
Bug 1288213 - Fix and re-enable intermittent layout view tests.

https://reviewboard.mozilla.org/r/70952/#review68428

Thanks for the patch Sami!
Attachment #8780215 - Flags: review?(gl) → review+
Duplicate of this bug: 1281125
Assignee: nobody → sjakthol
Status: NEW → ASSIGNED
Whiteboard: [test disabled]
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/fx-team/rev/9e8fb23fc565
Fix and re-enable intermittent layout view tests. r=gl
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/9e8fb23fc565
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 51
Duplicate of this bug: 1284094
Duplicate of this bug: 1285613
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.