If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash in libsystem_platform.dylib@0x1360

RESOLVED DUPLICATE of bug 1288482

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 1288482
a year ago
a year ago

People

(Reporter: mccr8, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-ca0da1e9-9476-429b-ab7c-3e9802160721.
=============================================================

I personally triggered this a ton of times on Nightly, so I'll just file a public bug for this for tracking purposes.
(Reporter)

Updated

a year ago
Depends on: 1288482
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1288482
You need to log in before you can comment on or make changes to this bug.