wont open when java 1.3 installed

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: jjj, Assigned: Joshua Xia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020214
BuildID:    Mozilla 0.9.8

browser wont open if blackdown j2re1.3 installed.

Reproducible: Always
Steps to Reproduce:
1.install mozilla on debian 2.4 testing
2.install j2re1.3 
3.uninstall j2re1.3
Is the crash in the browser or the java plugin? are you spoofing the useragent? 
Are there any error messages in your terminal?
Comments from Jules:

The browser attempts to open on both icewm, and kde. The toolbar icon emerges,
and the mouse has a pretty star following it.  This goes on for  about 20 secs,
with a few short bursts of activity in the cpu usage kicker for the first 5-10
secs.  Then the browser dies silently.

I have reproduced this several times by install/remove of j2re1.3 (blackdown
java package - contains 3D and sdk also.)

I run an up-to-the-minute debian/woody system.

Sorry I can't be of more help ... unless you would like me to test something
specifically?

---------------------------------------

Over to OJI and setting status to new to get this looked at.
Assignee: asa → joe.chou
Status: UNCONFIRMED → NEW
Component: Browser-General → OJI
Ever confirmed: true
QA Contact: doronr → pmac

Comment 3

17 years ago
Is it still reproducible? 
Did you try sun's jre?
 (if it work with sun's jre then this is blackdown problem and should be
reported to them)

Also, try to run mozilla from console and check for any output or new 
files created in working directory. 
Please post "ls -l" output for plugins and components directories in your
mozilla installation.

Comment 4

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen
(Assignee)

Comment 6

16 years ago
reassign to me
Assignee: joe.chou → joshua.xia

Comment 7

16 years ago
This works for me. If I uninstall JRE, mozilla still can open but just can't use
plugin.
Since we don't have much information from the reporter, I just close this one.
Anyone feel free to reopen if you have more information on this bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.