Closed Bug 12886 Opened 20 years ago Closed 20 years ago

[treewidget] assertion in treewidget code

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

VERIFIED FIXED

People

(Reporter: waterson, Assigned: hyatt)

References

Details

To reproduce:

1. Open sidebar
2. Close sidebar.

You'll end up with an assertion in the FixedTableLayoutStrategy: "Bad col
frame", ~line 90, AssignPreliminaryColumnWidths().
*** Bug 13212 has been marked as a duplicate of this bug. ***
mass targetting m11
My hands have deteriorated to the point where I can no longer type.  I need
help.  If you think you can fix this bug on your own, please take it away from
me.  If you'd like to volunteer to be my hands for a specific bug, then I'll be
happy to come up to your cube and sit with you and fix the bug (assuming you
have the patience for that).
I don't see this error on linux.
Blocks: 15008
*** Bug 13881 has been marked as a duplicate of this bug. ***
Bug 13881 was marked as a duplicate of this, but 13881 contains information on
how to fix the problem.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
hyatt says this is fixed.
Status: RESOLVED → VERIFIED
Fixed in the Oct 22 build.
You need to log in before you can comment on or make changes to this bug.