Firefox Can not print out in windows 10 - 64 bit

RESOLVED DUPLICATE of bug 1276717

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 1276717
2 years ago
2 years ago

People

(Reporter: Poul-Erik Hansen, Unassigned)

Tracking

47 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8773655 [details]
Enter A Bug - print via PDFCreator.pdf (This page when enter bug).

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

- Print to PDFCreator : result first time : Firefox hang. After reinstall of PDFCreator : 209 blank pages
- Print to real printer (HP laserjet 5m) result : "big number" blank pages.
- Print to MicroSoft build in PDF printer. ressult 100% OK.



Actual results:

First time FireFox hang. After reinstall 61 empty pages.



Expected results:

A single page.


My setup Windows 10 - 64bib home edition, Danish. (Processor I7-4700).
Firefox 47.0.1.

Updated

2 years ago
Duplicate of this bug: 1288654

Comment 2

2 years ago
Does it work with a fresh profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

In addition, can you try this workaround, maybe it's related.
https://support.mozilla.org/en-US/kb/pages-appear-tiny-when-i-print-or-print-preview-firefox
Component: Untriaged → Printing: Output
Flags: needinfo?(poul.erik.hans)
Product: Firefox → Core
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 3

2 years ago
Both a profile change and a "config to default" helps !

Comment 4

2 years ago
(In reply to Poul-Erik Hansen from comment #3)
> Both a profile change and a "config to default" helps !

Thanks for reporting this and getting back to us.
Based on this I'll mark this a duplicate of bug 1276717.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(poul.erik.hans)
Resolution: --- → DUPLICATE
Duplicate of bug: 1276717
You need to log in before you can comment on or make changes to this bug.