Throbber fails to load page as expected

VERIFIED DUPLICATE of bug 128659

Status

()

Core
XUL
--
blocker
VERIFIED DUPLICATE of bug 128659
16 years ago
16 years ago

People

(Reporter: tracy, Assigned: jag (Peter Annema))

Tracking

({smoketest})

Trunk
x86
Linux
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
seen on linux mozilla build 2002-03-04-06-trunk

-Click the "M" throbber
the expected mozilla page does not load
(Reporter)

Updated

16 years ago
Keywords: smoketest
(Reporter)

Comment 1

16 years ago
perhas this is related to 128882?  links in many components not working.
This is a dup of bug 128659 which has been fixed this morning around 7 am.

*** This bug has been marked as a duplicate of 128659 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.