copy from preview pane includes CRs

VERIFIED DUPLICATE of bug 75283

Status

VERIFIED DUPLICATE of bug 75283
17 years ago
14 years ago

People

(Reporter: pml, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When copying from the preview pane of an email message, the pasted text contains
3 newlines (CRs).

To reproduce:
1. highlight and copy a single word from an email
2. paste into an editor
3. pasted text includes a 3 newlines after the pasted word

This happens regardless of whether you copy/paste a single word or multiple-lines.
It is only evident when copying from preview pane, doesnt exhibit when copying
from  the browser.

Similar to bug 55853 and bug 86496

Comment 1

17 years ago
Duplicate of a just-fixed bug.  Wee!

*** This bug has been marked as a duplicate of 75283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: copy from preview pane includes CRs → copy from preview pane includes CRs

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Just for notes:
I could see 3 CR's only when I copy full content of the mail. On highlighting 
and copying a single word, only one new line was there(though it's fixed in the 
latest code having fix for 75283).
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.