Trigger a Try commit and Land Commit is grey out even if I have Level 3 commit permission

RESOLVED DUPLICATE of bug 1287988

Status

MozReview
Autoland
RESOLVED DUPLICATE of bug 1287988
2 years ago
2 years ago

People

(Reporter: m_kato, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
When I use MozReview today, I found both Trigger a Try commit and Land Commit are grey out.

But 2 weeks ago, this menu isn't gray out and I can use both commands.  Please activate this.

Also, I have L3 commit permission (no bug because I got it at Sep, 2000!) and I can land change set to m-i today.
assuming you're logged in, this is most likely bug 1287988.

for now you can manually associate your account using the following steps: http://mozilla-version-control-tools.readthedocs.io/en/latest/mozreview/install.html#manually-associating-your-ldap-account-with-mozreview
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1287988
i checked the database and ldap, and this was indeed caused by a mismatch between moco ldap and bmo.
spoke briefly with m_kato and masayuki on irc to ensure they got their permissions back.
Comment hidden (metoo)
You need to log in before you can comment on or make changes to this bug.