If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Updated Holiday calendar for South Africa

RESOLVED FIXED

Status

Calendar
Website
RESOLVED FIXED
a year ago
11 months ago

People

(Reporter: Malcolm McLean, Assigned: martinschroeder)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

12.43 KB, text/calendar
Details
(Reporter)

Description

a year ago
Created attachment 8774267 [details]
South Africa Holidays.ics

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

Updated calendar for South Africa, which includes the new public holiday declared for the 3rd of August 2016 for local elections.
(Reporter)

Comment 1

a year ago
Created attachment 8792487 [details]
Updated South Africa Holidays

Updated ics file that now includes the 27th of December 2016, which has been declared a public holiday due to Christmas Day falling on a Sunday and Day of Goodwill already falling on the Monday thus preventing the standard rule of public holidays falling on a Sunday resulting in the Monday also being a holiday.
Attachment #8774267 - Attachment is obsolete: true
(Assignee)

Comment 2

11 months ago
PR at https://github.com/mozilla/bedrock/pull/4454
Assignee: nobody → mschroeder
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

11 months ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/b7026d0575da395b08d4349d5ce64300a5a9cf46
Bug 1289060: Updated Holiday calendar for South Africa

https://bugzilla.mozilla.org/show_bug.cgi?id=1289060

https://github.com/mozilla/bedrock/commit/61daf138ef606eaa6b4d9dbc754e3a5de515e8c7
Merge pull request #4454 from mschroeder/patch-1

Bug 1289060: Updated Holiday calendar for South Africa
(Assignee)

Updated

11 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.